Problemy z silnikem S62

1998-2003 | silnik: S62B50

Problemy z silnikem S62

Postprzez Bumas62 » Śr wrz 02, 2015 11:55

Witam wszystkich jestem tu nowy.
Mam pewien problem z silnikiem i niestety wizyta na komputerze ani tez porady mechaników itp. na niewiele się zdały.
Problem wygląda tak ze silnik nie pracuje na wszystkich cylindrach a dokładniej na drugim wymieniłem świece regenerowałem wtryski jak i sprawdzałem cewki i nadal nic,
silnik pracuje na wszystkich cylindrach aż do ok 70-80 stopni a potem na drugim najpierw gubi a potem przestaje pracować.
Podczas jazdy pracuje na wszystkich czasami i po zatrzymaniu się przez chwile po czym nagle gwałtownie spadną obroty i ten cylinder nie chodzi.
wiem na pewno ze nie podaje paliwa na drugi cylinder ale nie wiem czemu bo wtryski są na pewno dobre.wszystkie przewody wtyczki styki itp. są ok i brak mi pomysłów co dalej proszę o pomoc.
Pozdrawiam
Bumas62
 
Posty: 56
Dołączył(a): Śr wrz 02, 2015 11:39
Auto: BMW e39 M5

Re: Problemy z silnikem S62

Postprzez MIchael_M5 » Śr wrz 02, 2015 17:42

Jeśli wszystko po stronie elektroniki jest ok to gdzieś masz nieszczelność albo po stronie ssącej(silnik krokowy, przepustnica spr. działanie) lub wydech (uszczelka kolektora wydechowego, układ powietrza wtórnego). Jeśli stuka i dzieje się to na ciepłym silniku sprawdź hydrauliczne popychacze może tracą szczelność.
MIchael_M5
 
Posty: 62
Dołączył(a): N sty 18, 2015 12:05
Lokalizacja: Tarnów
Auto: BMW E39 M5 `01

Re: Problemy z silnikem S62

Postprzez Bumas62 » Śr wrz 02, 2015 19:32

Jeśli chodzi o stukanie to nic takiego nie ma tu jest ok przepustnice chodzą wzorowo zamykają szczelnie uszczelki całe oringi na wtryskach też i jeśli chodzi o dolot to sprawdziłem do bardzo dokładnie i jest wszystko szczelne ale niezmiernie cenną uwagą okazuje się układ powietrza zwrotnego ponieważ jestem pewien ze przy pompie łapie trochę lewego powietrza, tylko czy przez to lewe powietrze był by problem tylko na tym drugim cylindrze? i czy podczas jazdy i czasami na postoju chodziły by wszystkie? a jeśli to pompa to czy jak na chwile zatkam przewód na jej wyjściu idący już na silnik to problem powinien ustąpić?
Bumas62
 
Posty: 56
Dołączył(a): Śr wrz 02, 2015 11:39
Auto: BMW e39 M5

Re: Problemy z silnikem S62

Postprzez MIchael_M5 » Śr wrz 02, 2015 21:09

Przy silniku M54 dokładnie tak samo mi się kiedyś zachowywał, brak spalania na 1 cylindrze, a czasami silnik normalnie chodził po czym znowu brak spalanie na 1 cylindrze (podejrzewam, ze s62 ma tak samo jeśli wystąpi brak spalania na którymś cylindrze chyba 3 raz pod rząd to sterownik całkowicie go wyłącza, tak jest w m54, w s62 na bank przy wystąpieniu choć raz wypadnięcia zapłonu przechodzi w tryb awaryjny do ponownego uruchomienia silnika) musisz sprawdzić szczelność układu powietrza wtórnego i układu wydechowego, przedmuch na uszczelce kolektora też może to powodować. (w opisywanym przypadku była nieszczelność przy zaworze podciśnieniowym do powietrza wtórnego)
MIchael_M5
 
Posty: 62
Dołączył(a): N sty 18, 2015 12:05
Lokalizacja: Tarnów
Auto: BMW E39 M5 `01

Re: Problemy z silnikem S62

Postprzez MIchael_M5 » Śr wrz 02, 2015 21:11

Może być tak że masz zatkane kanaliki i tylko drugi cylinder ma je drożne. Dlatego tylko na drugim masz brak spalania.
MIchael_M5
 
Posty: 62
Dołączył(a): N sty 18, 2015 12:05
Lokalizacja: Tarnów
Auto: BMW E39 M5 `01

Re: Problemy z silnikem S62

Postprzez Bumas62 » Śr wrz 02, 2015 21:46

dzięki kolego za cenne rady w piątek się zabiorę za to. pompa powietrza wtórnego jest zdrowo zmęczona i ma jak by lekkie pęknięcie z tego co pamiętam więc tam na pewno ciągnie lewe powietrze i jest wielka szansa na poprawę postaram się też te kanaliki udrożnić żeby wszystko było jak trzeba.
Bumas62
 
Posty: 56
Dołączył(a): Śr wrz 02, 2015 11:39
Auto: BMW e39 M5

Re: Problemy z silnikem S62

Postprzez MIchael_M5 » Śr wrz 02, 2015 22:02

Pompa może być pęknięta, chodzi o zawór podciśnieniowy czy jest jest szczelny i za zaworek rurka jest na oringu więc może tam coś przepuszcza, a kanaliki niestety udrożnisz tylko i wyłącznie ściągając głowice, uwierz próbowałem kiedyś
MIchael_M5
 
Posty: 62
Dołączył(a): N sty 18, 2015 12:05
Lokalizacja: Tarnów
Auto: BMW E39 M5 `01

Re: Problemy z silnikem S62

Postprzez piciu5M » Cz wrz 03, 2015 20:32

sprawdz kompresję na początek :)
piciu5M
 
Posty: 28
Dołączył(a): Pn maja 18, 2015 21:10
Auto: M5

Re: Problemy z silnikem S62

Postprzez Bumas62 » So wrz 05, 2015 10:39

witam dziś sprawdzałem jak i uszczelniałem układ powietrza wtórnego i niestety nic się nie zmieniło nadal nie pracuje na tym jednym cylindrze. jeszcze potem sprawdze układ wydechowy ale szczerze brak mi nadziei bo nie wiem co dalej. ciśnienie na każdym cylindrze jest dobre.co jeszcze może być przyczyną? podeślijcie jakiś pomysł bo już nie wiem co robić? lekko uszkodzona jest izolacja na przewodzie od masy do drugiej cewki czy może być to przyczyną?
Bumas62
 
Posty: 56
Dołączył(a): Śr wrz 02, 2015 11:39
Auto: BMW e39 M5

Re: Problemy z silnikem S62

Postprzez piciu5M » So wrz 05, 2015 20:31

sprawdź wtryski czy Ci nie zalewa cylindra i zamień cewke i świece z innym cylindrem i sprawdź jak jest
Pozdro
Piciu
piciu5M
 
Posty: 28
Dołączył(a): Pn maja 18, 2015 21:10
Auto: M5

Re: Problemy z silnikem S62

Postprzez Bumas62 » Pn wrz 07, 2015 17:22

nie cylinder jest suchy nie zalewa go typowo odłącza wtrysk .zamieniałem już je miejscami świece są nowe a cewki też zamieniałem stronami. cały weekend walczyłem z tematem rozbierałem wszystko wymieniłem oringi na wtryskach poskładałem wszystko i jest tak auto chodzi idealnie aż do rozgrzania potem przestaje chodzić dobrze na drugim cylindrze i chodzi nierówno aż tu nagle coś pstryknęło w silniku był to dźwięk podobny do odpalanej zapalniczki i auto zaczęło chodzić idealnie długo go testowałem i było super i po zatrzymaniu się po ok 5minutacz znowu coś pstryknęło i dolegliwość powróciła z tym że teraz czasami chodzi jak trzeba i zawsze podczas jazdy chodzi perfekcyjnie na wszystkich i zawsze po zatrzymaniu się pracuje dobrze przez 1 do 10minut i wystarczy ruszyć chodź by kilka metrów i zatrzymać się. czy sądzicie ze może to być wina układu paliwowego ? bo tylko tam nie zaglądałem .pozdro
Bumas62
 
Posty: 56
Dołączył(a): Śr wrz 02, 2015 11:39
Auto: BMW e39 M5

Re: Problemy z silnikem S62

Postprzez MIchael_M5 » Pn wrz 07, 2015 21:17

Podaj mi jaki błąd zapamiętuje sterownik, tylko z całym opisem najlepiej albo nr błędu to się zastanowię czemu akurat drugi cylinder
MIchael_M5
 
Posty: 62
Dołączył(a): N sty 18, 2015 12:05
Lokalizacja: Tarnów
Auto: BMW E39 M5 `01

Re: Problemy z silnikem S62

Postprzez pauldv8 » Wt wrz 08, 2015 08:05

o mamo ja mam to samo od miesiaca. tez nie moge z tym sobie poradzic poki co.

u mnie jest tak, ze po odpaleniu wyskakuje misfire detection na cylindrze nr 7 i juz chodzi lekko nierowno. pojezdze pare minut, jak sie zatrzymam na swiatlach to dochodzi misfire detection na 1,4,8 i ciezko zjechac ze skrzyzowania. trzeba zgasic i odpalic ponownie i znowu jest tylko 7.

dodatkowo jest

idle speed dewiacja
niewarygodny sygnal MAF (nie podaje ktory)

co robilem:

mierzylem kompresje - 15 na kazdym garze + oczywiscie nowe swiece + nowy filtr paliwa + powietrza
zamienialem + wsadzalem inne cewki
zamienilem miejscami wtryski
sprawdzalem pod kątem vacuum leak nie ma (ja mam cala gore zlozona na nowych oringach i uszczelkach dodatkowo)

nie wiem juz za co sie brac. pompe powietrza wtornego mam wywalona, elektrozawor jest ale przeciez on jest zamkniety dopoki go podcisnienie nie otworzy. a krociec podcisnienia przy przepustnicy zaslepiony.

nie wiem juz czy wywalac kase po kolei na wszystko czy sie powiesic powoli ;-))
1999 Avus Blau M5
1995 E36 320i M-optisch ;-)
1989 Trans Am GTA
1993 40th anniversary Corvette LT1
pauldv8
 
Posty: 263
Dołączył(a): N kwi 22, 2012 20:18
Lokalizacja: Werkstatt
Auto: M5/E36

Re: Problemy z silnikem S62

Postprzez KarolToJA » Wt wrz 08, 2015 10:56

a sprawdzałeś jak zareaguje na odłączenie przepływomierzy ? wygooglałem troche po zagranicznych forach i problemy z missfire i rough idle, down on power zazwyczaj związane są z uszkodzonymi przepływkami. Sprawne powinny mieć ok 130l/h
KarolToJA
 
Posty: 113
Dołączył(a): Pt cze 05, 2015 21:05
Lokalizacja: Puławy
Auto: E39M5 E60M5 E93 Fejk M3 Killer

Re: Problemy z silnikem S62

Postprzez pauldv8 » Wt wrz 08, 2015 11:04

KarolToJA napisał(a):a sprawdzałeś jak zareaguje na odłączenie przepływomierzy ? wygooglałem troche po zagranicznych forach i problemy z missfire i rough idle, down on power zazwyczaj związane są z uszkodzonymi przepływkami. Sprawne powinny mieć ok 130l/h


tak jezdzilem z odlaczonymi i to samo. nawet jeden kupilem na podmianke i jezdzilem raz tym raz z tym. same effect :/

jeden znajomy mi podpowiada ze zapchane katy ale sam nie wiem...
1999 Avus Blau M5
1995 E36 320i M-optisch ;-)
1989 Trans Am GTA
1993 40th anniversary Corvette LT1
pauldv8
 
Posty: 263
Dołączył(a): N kwi 22, 2012 20:18
Lokalizacja: Werkstatt
Auto: M5/E36

Następna strona

Powrót do E39 M5

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość